Troubleshooting: Agents with headsets become busy after they end calls
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Symptom
If an agent uses a Jabra headset and Skype for Business as their agent device, the agent may in some situations become busy immediately after they end a call.
This unwanted behavior has been observed when organizations use Zylinc version 6.5u3 or newer together with Jabra Direct 2.0 version 4.x or newer.
Cause
The problem is caused by status synchronization between the headset, Skype for Business, and the agent's ZyDesk client (Zylinc Attendant Console, Contact Center, or Service Center):
When the agent clicks the Hang up button to end the call in their ZyDesk client, the Jabra headset will still be in the busy state. With the standard configuration of Jabra Direct, the headset's busy status is then automatically sent to Skype for Business.
If your organization has set up your Zylinc solution to federate status from Skype for Business to agents (Zylinc Administration Portal > SYSTEM > Client, Mobile & Web > Agent federation), the headset's busy status is then passed on from Skype for Business to the agent's ZyDesk client, and the problem occurs.
If the agent ends the call on their headset instead of in their ZyDesk client, the problem doesn't occur.
Solution
There are two ways to solve the problem:
- Agents can end calls on their headsets instead of in their ZyDesk clients.
- Disable presence synchronization in Jabra Direct to prevent that the headset's busy status is automatically sent to Skype for Business: In the Jabra Direct menu, select Settings. Then, under Softphone Integration, disable Presence Synchronization.
Two other potential solutions will not work:
- It's not a good idea to prevent that agent status is federated from Skype for Business to agents' ZyDesk clients, because agents would then appear to be available in their ZyDesk clients when they'd be busy using Skype for Business.
- Don't downgrade Jabra Direct, because Zylinc version 6.5 requires Jabra Direct 2.0 version 4.x or newer.
Dette er hjælp til Zylinc version 6.5. Du kan vælge hjælp til andre versioner her.
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Hjælpeversion: 24 februar 2021 15:41:38
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